当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]关于局域网安全的问题 :x
帖子发表于 : 2005-11-15 10:32 
头像

注册: 2005-07-11 17:37
帖子: 336
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
我和几个同学通过华为mt800的路由设置了局域网共享上电信的ADSL宽带。但是似乎一直受到木马的威胁( :( 没办法,我和同学还是有许多事情要在XP下),最近又出问题。ping值一直很高,正常应该是20ms左右(也有点高,不过接了两个HUB,也就还好了)但是最近老是700,800甚至1000多,于是开了“接入控制 ”结果发现我的ip的匹配报文的数量高达: 5695 Packets,而且还不停的增长,我想肯定有问题,但不知道如何解决,我平时在xp下也就下下emule而已,而且对应我的ip开了两个端口影射 ,方便bt和emule。还有,另一台机子的ip的ping值也有问题,正常应该是<1ms吧,可是ping它时常常会窜到几十ms,不知道是为什么,机子都查过毒,没有发现病毒,只是木马克星查我的机子的时候发现一个
引用:
C:\WINDOWS\system32\drivers\Xprotector.sys

不知道是什么,上网查了的,看不懂,太技术的东东 :(
不知道这点信息够了没? 希望有人帮个忙 :)


_________________
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!


最后由 firingstone 编辑于 2005-11-15 21:39,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-15 21:38 
头像

注册: 2005-07-11 17:37
帖子: 336
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
.......没人回,自己up一个了,是不是我说的太粗略了?? :?


_________________
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-15 22:02 
头像

注册: 2005-07-11 17:37
帖子: 336
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
:oops: 突然发现原来接入控制的报文数是我自己刷新路由的页面出来的,看来不是 这个问题,郁闷 .


_________________
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-16 13:11 
头像

注册: 2005-04-10 16:54
帖子: 2625
地址: 温州大学
送出感谢: 0 次
接收感谢: 1
你什么应用都不开时,Ping包是多少?Ping的是什么地方??


_________________
我心无畏,源自于我心无知。
图片


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-16 19:40 
头像

注册: 2005-07-11 17:37
帖子: 336
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
我ping 的是域名服务器,本来以为是我开emule的问题,关了emule以后,ping值的确是下去了一会儿,但是很快就又上去了,主要是不稳定,凭二三十次有十几次是20到50ms,还有十几次是300到1000ms左右。


_________________
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-11-16 20:08 
头像

注册: 2005-04-10 16:54
帖子: 2625
地址: 温州大学
送出感谢: 0 次
接收感谢: 1
那你将备用域名服务器放到第一位试试??


_________________
我心无畏,源自于我心无知。
图片


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-11-16 20:40 
头像

注册: 2005-07-11 17:37
帖子: 336
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
改了的,还是一样的,我是在单机上自己设置了固定的ip和dns,路由上没有开dns和dhcp


_________________
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-11-16 21:33 
头像

注册: 2005-04-10 16:54
帖子: 2625
地址: 温州大学
送出感谢: 0 次
接收感谢: 1
那么用netstat -a查一下看看你都开了什么服务


_________________
我心无畏,源自于我心无知。
图片


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-11-16 22:06 
头像

注册: 2005-07-11 17:37
帖子: 336
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
我看了一下似乎没有问题哦,


附件:
文件注释: 另一台似乎有问题的机子的,因为ping他的ip,ping值不稳定,常常超出1ms,当时正开了bt,qq和mathon(IE),
new.rar [574 Bytes]
被下载 39 次
文件注释: 我的电脑的
netstat.zip [378 Bytes]
被下载 39 次


_________________
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!
页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-11-16 22:46 
头像

注册: 2005-07-11 17:37
帖子: 336
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
看了以下mt800的报警记录
引用:
Wed Nov 16 22:34:34 2005 : WARNING : ATM VC Congested : Interface - aal5-0, PortId=7, Vpi=0, Vci=32
Wed Nov 16 22:33:10 2005 : WARNING : ATM VC Congested : Interface - aal5-0, PortId=7, Vpi=0, Vci=32
Wed Nov 16 22:32:38 2005 : WARNING : ATM VC Congested : Interface - aal5-0, PortId=7, Vpi=0, Vci=32
Wed Nov 16 22:32:04 2005 : WARNING : ATM VC Congested : Interface - aal5-0, PortId=7, Vpi=0, Vci=32
Wed Nov 16 22:29:29 2005 : STATUS ALARM : PPP Interface Up : Interface - ppp-0
Wed Nov 16 22:29:29 2005 : STATUS ALARM: PPP Authorization Successful : Interface - ppp-0
Wed Nov 16 22:29:29 2005 : STATUS ALARM : PPPoE Up : Interface - ppp-0
Wed Nov 16 22:29:28 2005 : STATUS ALARM : ATM VC Up : Interface - aal5-7, PortId=7, Vpi=0, Vci=16
Wed Nov 16 22:29:28 2005 : STATUS ALARM : ATM VC Up : Interface - aal5-0, PortId=7, Vpi=0, Vci=32
Wed Nov 16 22:29:28 2005 : STATUS ALARM : ATM Interface Up : Interface - atm-0
Wed Nov 16 22:29:28 2005 : STATUS ALARM : DSL Interface Up
Wed Nov 16 08:49:26 2005 : STATUS ALARM : System Up

说是什么拥挤,不太懂


_________________
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-11-17 9:02 
头像

注册: 2005-04-10 16:54
帖子: 2625
地址: 温州大学
送出感谢: 0 次
接收感谢: 1
局域网先不接,只一台Linux的机器上网,是否现象依旧?如果是的话,就可以排除内部网络问题和病毒问题了,而把精力放在路由器上或线路上了,如果方便的话,可以按以下步骤来逐一排除:
1、准备一台Linux机器
2、直接接入线路,看看是否正常,这样可以排除线路及DNS服务器的问题
3、通过路由器接入,看看是否正常,这样可以排除路由器的问题
4、逐一接入局域网机器,每接入一个看看是否正常,这样就可以定位是哪台机器的问题了!


_________________
我心无畏,源自于我心无知。
图片


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-11-17 13:38 
头像

注册: 2005-07-11 17:37
帖子: 336
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
奇怪,照你的方法试验了的,但是似乎又都正常了,重新组建了局网也没有问题了,不知道是什么原因,是硬件的问题?不过一切恢复正常了


_________________
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2005-11-17 14:21 
头像

注册: 2005-04-10 16:54
帖子: 2625
地址: 温州大学
送出感谢: 0 次
接收感谢: 1
那就好!呵呵!


_________________
我心无畏,源自于我心无知。
图片


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译