[新闻]Gentoo安全更新修复Mozilla产品的多个代码执行漏洞

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
头像
璇歌
帖子: 122
注册时间: 2006-11-06 22:53
来自: 贵州大学
送出感谢: 0
接收感谢: 0
联系:

[新闻]Gentoo安全更新修复Mozilla产品的多个代码执行漏洞

#1

帖子 璇歌 » 2007-06-20 22:06

文章转自:
http://overflow.zviyi.com ---- > 每天更新最新漏洞信息

发布日期:2007-06-14
严重程度:高
威胁程度:控制应用程序系统
远程利用:是
本地利用:是

受影响系统:

www-client/mozilla-firefox versions prior to 2.0.0.4
www-client/mozilla-firefox-bin versions prior to 2.0.0.4
mail-client/mozilla-thunderbird versions prior to 2.0.0.4
mail-client/mozilla-thunderbird-bin versions prior to 2.0.0.4
www-client/seamonkey versions prior to 1.1.2
www-client/seamonkey-bin versions prior to 1.1.2
net-libs/xulrunner versions prior to 1.8.1.4

详细描述:

多个漏洞已经确定在Gentoo ,攻击者可绕过安全机制获取敏感信息,导致拒绝服务或完全控制受影响的系统. 这些问题造成的错误,在各个Mozilla产品.

解决办法:

Upgrade the affected packages :
# emerge --sync
# emerge --ask --oneshot --verbose " >=www-client/mozilla-firefox-2.0.0.4"
# emerge --ask --oneshot --verbose " >=www-client/mozilla-firefox-bin-2.0.0.4"
# emerge --ask --oneshot --verbose " >=mail-client/mozilla-thunderbird-2.0.0.4"
# emerge --ask --oneshot --verbose " >=mail-client/mozilla-thunderbird-bin-2.0.0.4"
# emerge --ask --oneshot --verbose " >=www-client/seamonkey-1.1.2"
# emerge --ask --oneshot --verbose " >=www-client/seamonkey-bin-1.1.2"
# emerge --ask --oneshot --verbose " >=net-libs/xulrunner-1.8.1.4"
回复

回到 “服务器基础应用”