当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:安装了Apache2却无法使用!
帖子发表于 : 2005-11-17 15:25 

注册: 2005-11-12 14:28
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
通过apt-get install apache2 php5 mysql-common-4.1 mysql-server-4.1安装了Apache2、PHP5、MySQL4.1。

在浏览器中输入http://localhost/ 浏览器一直就没有显示Apache安装成功后应显示的页面,只在状态栏中一直显示"正在连接到 localhost"。

以前在Debian下安装Apache+PHP4很正常呀 :?

请教问题处在什么地方?该怎么办?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-17 15:27 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
启动了服务吗。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-17 15:34 

注册: 2005-11-12 14:28
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
已经启动服务了,我还试过 $sudo /etc/init.d/apache2 restart
显示[ok],但还是没有用

还有我安装了双网卡,eth0没使用,eth1正常激活使用,这会不会有影响?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-17 16:17 
头像

注册: 2005-04-10 16:54
帖子: 2625
地址: 温州大学
送出感谢: 0 次
接收感谢: 1
eth0没用的话就禁用吧!

安装Apache2和PHP5请参见置顶帖!


_________________
我心无畏,源自于我心无知。
图片


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译