路由器网络中断!

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
meishiwanwan
帖子: 27
注册时间: 2005-11-03 13:04
送出感谢: 0
接收感谢: 0

路由器网络中断!

#1

帖子 meishiwanwan » 2005-12-01 23:13

我在宿舍是用的路由器和猫连接上网的,在XP下一切正常,可是在ubuntu下却经常上着上着网就上不了了,就想掉线一样,可是显示和路由器的连接并没有中断,但是我却打不开路由器的配置界面。当我把网线拔下再插上时,又能上了,ubuntu是不是有什么设置项,在一段时间不用的情况下,自动断开连接的???

PS:我的机器是迅驰955PM的,网络是油的tp-link的四口小型路由器加华为的MT800的猫连接上网的!自从安装ubuntu后一直使用不太正常,经常会连不上,我在屏蔽了IPV6之后,速度是快了,可是掉线的问题还是没解决!
昨天晚上我看了大概两个小时的资料后,再打开浏览器就上不了网了,但是显示是和路由器连接上的,我又输入192。168。1。1想进入路由器配置界面,仍然是连接不上,再我把网线拔下,又插上后,又恢复正常可以上网了!在能上网的情况下,我打开ubuntu官方的论坛时,经常出现,一会能连的上,一会又连不上的情况,包括中文论坛也有这种情况,但是在打不开以上两个论坛的情况时,我仍然能够打开如新浪这类的大站点!
上次由 meishiwanwan 在 2005-12-02 10:38,总共编辑 2 次。
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 firehare » 2005-12-02 7:54

应该是没有的,这样吧,你把你的网络环境详细地说说,让大家来研究一下倒底是什么问题引起的!
我心无畏,源自于我心无知。
图片
4321go
帖子: 179
注册时间: 2005-09-13 21:18
送出感谢: 0
接收感谢: 2 次

#3

帖子 4321go » 2005-12-02 10:21

我还好啊~ 看来,的确是系统设置的问题了~!
我有一个Blog, 最近在上面发表了很多Linux基础知识, 上面的内容会随着我的提高而丰富的。 URL:http://4321go.blogchina.com
本站的Blog:http://forum.ubuntu.org.cn/weblog.php?w=38
meishiwanwan
帖子: 27
注册时间: 2005-11-03 13:04
送出感谢: 0
接收感谢: 0

#4

帖子 meishiwanwan » 2005-12-02 10:38

我想总共是有两个层次的问题:
1。是会出现和网络中断的情况
2。是在网络没有中断的情况下,会出现打开网页不正常的情况!
4321go
帖子: 179
注册时间: 2005-09-13 21:18
送出感谢: 0
接收感谢: 2 次

#5

帖子 4321go » 2005-12-02 10:41

到路由器的论坛上去看看~ 问问~ 应该在系统默认状态下,不会有这个问题!~ 也许在路由器的菜单里要选择某某东东~!……
我有一个Blog, 最近在上面发表了很多Linux基础知识, 上面的内容会随着我的提高而丰富的。 URL:http://4321go.blogchina.com
本站的Blog:http://forum.ubuntu.org.cn/weblog.php?w=38
meishiwanwan
帖子: 27
注册时间: 2005-11-03 13:04
送出感谢: 0
接收感谢: 0

#6

帖子 meishiwanwan » 2005-12-02 10:45

就在刚才我又上不了论坛了,下面是我ping的结果!
root@ubuntu:/home/yaoming# ping forum.ubuntu.org.cn
ping: unknown host forum.ubuntu.org.cn
4321go
帖子: 179
注册时间: 2005-09-13 21:18
送出感谢: 0
接收感谢: 2 次

#7

帖子 4321go » 2005-12-02 10:51

ping 不通~!

DNS 有问题。或者网真的不通。你一直可以
我仍然能够打开如新浪这类的大站点!
吗?那么说明是DNS 的问题或者是网站的什么了!
我有一个Blog, 最近在上面发表了很多Linux基础知识, 上面的内容会随着我的提高而丰富的。 URL:http://4321go.blogchina.com
本站的Blog:http://forum.ubuntu.org.cn/weblog.php?w=38
meishiwanwan
帖子: 27
注册时间: 2005-11-03 13:04
送出感谢: 0
接收感谢: 0

#8

帖子 meishiwanwan » 2005-12-02 11:01

我觉得还是dns的问题,可是我配置都是正常的阿
yubigfish
帖子: 27
注册时间: 2005-11-26 17:52
送出感谢: 0
接收感谢: 0

我也是用TP-Link的

#9

帖子 yubigfish » 2005-12-09 10:53

当我输入192.168.1.1也是不能进入路由器的配置界面,而且firefox也好像死掉,网络也好像断掉。其他室友windows的机也都不能访问网络,好奇怪
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#10

帖子 firehare » 2005-12-13 13:16

meishiwanwan 写了:就在刚才我又上不了论坛了,下面是我ping的结果!
root@ubuntu:/home/yaoming# ping forum.ubuntu.org.cn
ping: unknown host forum.ubuntu.org.cn
从这点看应该是DNS的问题,你可不可以把你的DNS不要设为路由,而设为ISP提供的DNS地址。如果成功的话,还就是你的路由器的DNS转发功能不路的原因了!
我心无畏,源自于我心无知。
图片
ifu
帖子: 130
注册时间: 2005-10-25 15:08
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 ifu » 2005-12-13 17:06

你手动设置一下IP地址和DNS看看!我这里连XP下都有差不多的情况。。网络好象不通了。。网线拔插下就可以。。汗。。一直搞不清楚是什么问题
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#12

帖子 firehare » 2005-12-13 20:39

ifu 写了:你手动设置一下IP地址和DNS看看!我这里连XP下都有差不多的情况。。网络好象不通了。。网线拔插下就可以。。汗。。一直搞不清楚是什么问题
这个很可能是路由器端口或计算机网卡的问题!
我心无畏,源自于我心无知。
图片
ifu
帖子: 130
注册时间: 2005-10-25 15:08
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 ifu » 2005-12-16 13:11

firehare 写了:
ifu 写了:你手动设置一下IP地址和DNS看看!我这里连XP下都有差不多的情况。。网络好象不通了。。网线拔插下就可以。。汗。。一直搞不清楚是什么问题
这个很可能是路由器端口或计算机网卡的问题!
难道我网卡坏掉了?
zht110227
帖子: 4
注册时间: 2006-10-09 12:50
送出感谢: 0
接收感谢: 0

#14

帖子 zht110227 » 2006-10-09 22:47

meishiwanwan 写了:我想总共是有两个层次的问题:
1。是会出现和网络中断的情况
2。是在网络没有中断的情况下,会出现打开网页不正常的情况!
mmyjona
帖子: 7
注册时间: 2006-06-30 22:38
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 mmyjona » 2007-01-29 3:56

the same problem! no clue
回复

回到 “服务器基础应用”