[问题]进入路由器网络就断掉,重启几次路由器才能正常上网(已解决)

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
yubigfish
帖子: 27
注册时间: 2005-11-26 17:52
送出感谢: 0
接收感谢: 0

[问题]进入路由器网络就断掉,重启几次路由器才能正常上网(已解决)

#1

帖子 yubigfish » 2005-12-09 0:42

我是通过路由器ADSL上网的,路由器是TP-LINK TL-R402M
我在Firefox中输入192.168.1.1想登录路由器的控制面板,但每次Firefox都会死掉,网络好像也不通了,而且室友windows的机子也不能访问网络。要重启路由器几次才能正常上网,请问这是什么原因?是不是路由器的内部不支持linux访问呢?
上次由 yubigfish 在 2005-12-09 15:56,总共编辑 2 次。
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 firehare » 2005-12-09 8:51

如果是嵌入式Web的话,一般不存在什么不支持Linux访问的问题!可能是它的Web没做好或你的系统没安装好引起的,不如你先用其他浏览器版本试试?
我心无畏,源自于我心无知。
图片
头像
laborer
帖子: 1016
注册时间: 2005-10-25 11:15
送出感谢: 0
接收感谢: 1 次
联系:

Re: [问题]进入路由器网络就断掉,重启几次路由器才能正常上网

#3

帖子 laborer » 2005-12-09 9:22

yubigfish 写了:我是通过路由器ADSL上网的,路由器是TP-LINK TL-R402M
我在Firefox中输入192.168.1.1想登录路由器的控制面板,但每次Firefox都会死掉,网络好像也不通了。要重启路由器几次才能正常上网,请问这是什么原因?是不是路由器的内部不支持linux访问呢?


我用的是TL-WR541G,Firefox 1.5访问很正常,以前的1.07也没问题。你试试用别的浏览器访问看看。

另外TP-LINK做的东西虽然价格不贵,但毛病不少,我的路由器经常会因为网络流量大而死机……
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser
yubigfish
帖子: 27
注册时间: 2005-11-26 17:52
送出感谢: 0
接收感谢: 0

#4

帖子 yubigfish » 2005-12-09 10:47

firehare 写了:如果是嵌入式Web的话,一般不存在什么不支持Linux访问的问题!可能是它的Web没做好或你的系统没安装好引起的,不如你先用其他浏览器版本试试?


我的系统无装好是指那一方面呢?我用opera也不能登录。
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#5

帖子 catinsnow » 2005-12-09 13:52

试试修改MTU值为1492.

代码: 全选

sudo ifconfig eth0 mtu 1492
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
yubigfish
帖子: 27
注册时间: 2005-11-26 17:52
送出感谢: 0
接收感谢: 0

#6

帖子 yubigfish » 2005-12-09 15:56

可以了~~~谢谢!
回复

回到 “服务器基础应用”