当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我在安装Sun Java System Active Server Pages时报错,谁能给我看看为什么?
帖子发表于 : 2007-10-06 19:14 

注册: 2007-10-06 19:01
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
| Sun Java System Active Server Pages - Web Server Auto-Detection |
|---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------|
| Setup will now conduct a search of your system to generate a list of installed Web servers. On the next screen, you have the option to enable ASP support for one of these |
| detected Web servers. If you want to skip this step, you can specify the pathname to a specific Web server by choosing option 4 below. |
| |
| 1. Exhaustive search (slow) |
| 2. Search in: /usr, /opt, /etc, /var (moderate) |
| 3. Search the common Web server locations (fast) |
| 4. Don't search (specify Web server on next screen) |
| |
------------------------------------------------------------------------------------------------------------------------------------------------------------------------100%-----

Which type of search would you like to perform? [2]
Searching for Web servers ... /
Note: Unable to locate an appropriate Apache module at the specified path.
Attempted to match:
/opt/casp/module/linux2_i686_optimized/apache_2.2.x/20051115/standard/mod_casp2.so
Note: Unable to locate an appropriate Apache module at the specified path.
Attempted to match:
/opt/casp/module/linux2_i686_optimized/apache_2.2.x/20051115/standard/mod_casp2.so
Note: Unable to locate an appropriate Apache module at the specified path.
Attempted to match:
/opt/casp/module/linux2_i686_optimized/apache_2.2.x/20051115/standard/mod_casp2.so
Note: Unable to locate an appropriate Apache module at the specified path.
Attempted to match:
/opt/casp/module/linux2_i686_optimized/apache_2.2.x/20051115/standard/mod_casp2.so

Note: When you have completed reading the messages returned above,
press Enter to continue ...

Waiting for library registration to complete ... -


---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
| Sun Java System Active Server Pages - Registry Status |
|---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------|
| A fatal error has occurred while trying to register various components of this product. Most likely this has happened because installer is unable to find the necessary |
| system dependent libraries on your machine. More information regarding this error has been logged with : |
| '/opt/casp/logs/.installer_output' and |
| '/opt/casp/logs/installer_errors' |
| |
| Sun Java System Active Server Pages Installation cannot continue. Please contact technical support for advice on how to fix this issue. |
| |
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

panwei@ubuntu:~/Desktop/sjsasp402-linux.tar_FILES$


我的apache在/usr/local里


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-06 19:19 

注册: 2007-10-06 19:01
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
panwei@ubuntu:/usr$ cat /opt/casp/logs/installer_errors
====================================================== Sat Oct 6 19:20:04 2007
Note: Unable to locate an appropriate Apache module at the specified path.
Attempted to match:
/opt/casp/module/linux2_i686_optimized/apache_2.2.x/20051115/standard/mod_casp2.so
Encountered at:
Package: INSTALL::apache
File: /opt/casp/INSTALL/apache.pm
Line: 919
===============================================================================
====================================================== Sat Oct 6 19:20:05 2007
Note: Unable to locate an appropriate Apache module at the specified path.
Attempted to match:
/opt/casp/module/linux2_i686_optimized/apache_2.2.x/20051115/standard/mod_casp2.so
Encountered at:
Package: INSTALL::apache
File: /opt/casp/INSTALL/apache.pm
Line: 919
===============================================================================
====================================================== Sat Oct 6 19:20:05 2007
Note: Unable to locate an appropriate Apache module at the specified path.
Attempted to match:
/opt/casp/module/linux2_i686_optimized/apache_2.2.x/20051115/standard/mod_casp2.so
Encountered at:
Package: INSTALL::apache
File: /opt/casp/INSTALL/apache.pm
Line: 919
===============================================================================
====================================================== Sat Oct 6 19:20:06 2007
Note: Unable to locate an appropriate Apache module at the specified path.
Attempted to match:
/opt/casp/module/linux2_i686_optimized/apache_2.2.x/20051115/standard/mod_casp2.so
Encountered at:
Package: INSTALL::apache
File: /opt/casp/INSTALL/apache.pm
Line: 919
===============================================================================
====================================================== Sat Oct 6 19:21:57 2007
Error: Following components could NOT be registered successfully.Failed Components are : atl, bscript, dscript, chiliado, chiliscrrun, calc, chilicap, chiliasp, chiliadox, chiliadrotator, chilicontentrotator, chilinextlink, chilitools, counter, myinfo, chilicomsecurityerror, chilimail, chilipop3, chiliupload, javacontext, cbnative
Encountered at:
Package: main
File: INSTALL/caspi2.pl
Line: 658
===============================================================================
panwei@ubuntu:/usr$


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-15 13:29 
头像

注册: 2006-07-08 14:41
帖子: 730
送出感谢: 0 次
接收感谢: 0 次
错误提示说缺少apache模块,你apache装了么??如果没装装一个,如果有了,那就是缺少相应模块,具体还是网络搜索一下


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译