当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装svn之后apache无法启动
帖子发表于 : 2007-11-29 16:10 
头像

注册: 2007-05-29 2:30
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
* Forcing reload of web server (apache2)... apache2: Syntax error on line 185 of /etc/apache2/apache2.conf: Syntax error on line 2 of /etc/apache2/mods-enabled/dav_svn.load: API module structure `dav_svn_module' in file /usr/lib/apache2/modules/mod_dav_svn.so is garbled - perhaps this is not an Apache module DSO?
[fail]

这是怎么回事啊。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-29 17:50 
头像

注册: 2007-10-29 22:12
帖子: 5353
地址: 江苏南京
系统: OSX 10.9 + Ub 1304
送出感谢: 0 次
接收感谢: 5
是在源里面安装的svn apache mod还是自己编译的?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-29 18:02 
头像

注册: 2007-05-29 2:30
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
源里安装的。ubuntu 6.06 lts server
uname = 2.6.20-16-386


页首
 用户资料  
 
4 楼 
 文章标题 : apache2无法加载/etc/apache2/mods-enabled/dav_svn.load
帖子发表于 : 2007-11-29 19:09 
头像

注册: 2007-05-29 2:30
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
apache2无法加载/etc/apache2/mods-enabled/dav_svn.load


无法加载该文件。不知道为什么。是不是少了东西忘记打?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-29 23:39 
头像

注册: 2007-10-29 22:12
帖子: 5353
地址: 江苏南京
系统: OSX 10.9 + Ub 1304
送出感谢: 0 次
接收感谢: 5
先不管svn这边的配置,你的出错提示像是库文件不对,重新完全删除再安装一下,注意源最好用官方承认的。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-30 0:10 
头像

注册: 2007-05-29 2:30
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
嗯,是的,已经完全删除,重新下载,搞定了。谢啦。结帖


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-23 16:37 

注册: 2007-09-09 20:08
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
版本对应问题,中午刚替一个朋友搞定这个,不过他是安装在WINDOWS下的,同样的症状


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译