当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]关于软件包的升级
帖子发表于 : 2008-01-28 9:46 
头像

注册: 2007-12-01 15:03
帖子: 470
地址: 北京 Beijing
系统: Archlinux
送出感谢: 1
接收感谢: 2
假如一个软件包1.0中包括A、B、C、D四个文件,当升级后为A、B、C,少的那个文件系统会自动的删除么
这牵扯了软件包升级过程,是直接覆盖还是把原来的删除再重新安装 :?:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-28 9:55 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
是这样的,一般的包的话,应该是采用直接覆盖文件的方式安装的.但是deb包里面不只包含文件,还可以包含脚本,用于进行初始化之类的操作,所以删除不需要的文件之类的小事,肯定是可以搞定的,不需要担心,嘿嘿.


_________________
关注我的blog: ε==3


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译