当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]make menuconfig后出现很多警告“....... trying to assign no.....”
帖子发表于 : 2008-04-03 16:16 

注册: 2007-10-13 22:08
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
准备编译内核,进入源代码后,输入“make menuconfig”后,出现大量的警告信息,最后几行如下:

。。。。。。(前面还有很多)

/boot/config-2.6.20-16-generic:4064: trying to assign nonexistent symbol TEXTSEARCH_BM
/boot/config-2.6.20-16-generic:4065: trying to assign nonexistent symbol TEXTSEARCH_FSM
/boot/config-2.6.20-16-generic:4066: trying to assign nonexistent symbol PLIST
/boot/config-2.6.20-16-generic:4067: trying to assign nonexistent symbol HAS_IOMEM
/boot/config-2.6.20-16-generic:4068: trying to assign nonexistent symbol HAS_IOPORT
/boot/config-2.6.20-16-generic:4069: trying to assign nonexistent symbol GENERIC_HARDIRQS
/boot/config-2.6.20-16-generic:4070: trying to assign nonexistent symbol GENERIC_IRQ_PROBE
/boot/config-2.6.20-16-generic:4071: trying to assign nonexistent symbol GENERIC_PENDING_IRQ
/boot/config-2.6.20-16-generic:4072: trying to assign nonexistent symbol X86_SMP
/boot/config-2.6.20-16-generic:4073: trying to assign nonexistent symbol X86_HT
/boot/config-2.6.20-16-generic:4074: trying to assign nonexistent symbol X86_BIOS_REBOOT
/boot/config-2.6.20-16-generic:4075: trying to assign nonexistent symbol X86_TRAMPOLINE
/boot/config-2.6.20-16-generic:4076: trying to assign nonexistent symbol KTIME_SCALAR
/boot/config-2.6.20-16-generic:4077: trying to assign nonexistent symbol NO_IDLE_HZ

各位前辈,可曾碰到这个问题阿?最后大概是怎么解决的阿?先谢谢了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-06 22:51 

注册: 2008-04-06 22:50
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
make gconfig


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译