当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : UB804安装intel fortran 编译器的问题
帖子发表于 : 2008-04-26 11:41 

注册: 2007-06-26 11:20
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
刚装了804 。由于编程需要,下了个intel fortran 的编译器(8.1和9.1)i386的机器 奔腾双核

可是在安装9.1的时候,总是提示我说我的授权文件(30天的那种)是无效的

我拿到人家FC的机器上去装,一点问题都没有。

而且原来我用UB710装的时候,也没有问题。

不知道有哪位大虾知道怎么回事?

盼望赐教!~~ 谢谢~!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-05 23:20 

注册: 2007-03-30 22:35
帖子: 112
送出感谢: 0 次
接收感谢: 0 次
问题描述太模糊
我把intel的系列软件都装了的,IA32,IA64,X86-64,很容易啊,没什么问题


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-06 9:25 

注册: 2007-06-26 11:20
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
UB804 desktop i386 奔腾双核2.8G(32位)

intel fortran 编译器 下载的是官方提供的30天评估版本 和 授权文件

在安装时 出现以下错误

===============================================================================
Invalid license file

Please make sure that the file you provided at /opt/intel/licenses/EVAL_xxxxxxxx......lic is a valid license file with active support for the Intel(R) product you are trying to install. If you are installing on a native-language system other than English, please make sure that the full path to the license file uses only English characters.

===============================================================================

这个lic文件我在 Fedora Core 的系统上用没问题 在suse上试过 也没问题

偏偏在 UB上不通过!

盼望指教


dumashu 写道:
问题描述太模糊
我把intel的系列软件都装了的,IA32,IA64,X86-64,很容易啊,没什么问题


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-06 22:44 

注册: 2008-05-02 9:00
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
airlinedream 写道:
UB804 desktop i386 奔腾双核2.8G(32位)

intel fortran 编译器 下载的是官方提供的30天评估版本 和 授权文件

在安装时 出现以下错误

===============================================================================
Invalid license file

Please make sure that the file you provided at /opt/intel/licenses/EVAL_xxxxxxxx......lic is a valid license file with active support for the Intel(R) product you are trying to install. If you are installing on a native-language system other than English, please make sure that the full path to the license file uses only English characters.

===============================================================================

这个lic文件我在 Fedora Core 的系统上用没问题 在suse上试过 也没问题

偏偏在 UB上不通过!

盼望指教


dumashu 写道:
问题描述太模糊
我把intel的系列软件都装了的,IA32,IA64,X86-64,很容易啊,没什么问题



一定是lic文件没有读写的权限,把lic文件的读写权限进行修改,否则会出现lic找不到的问题。
sudo chmod 777 NCOM_L_CMP.lic


页首
 用户资料  
 
5 楼 
 文章标题 : fedora 6 下面安装 intel c++ 和 fortran 编译器
帖子发表于 : 2008-07-24 12:37 

注册: 2007-09-23 20:25
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
那位大哥能够把在 fedora 6 下面安装 intel c++ 和 fortran 编译器的详细的过程给发个帖啊,我安装好像没什么问题,但是我 用 icc -versiond 和 ifort -version 的时候,他提示找不到,知道该怎么弄吗?谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译