[问题]急需库文件----一个关于linux的很重要的问题

编译安装或者制作Deb包
回复
我是菜鸟我怕谁
帖子: 31
注册时间: 2006-03-17 14:08
送出感谢: 0
接收感谢: 0
联系:

[问题]急需库文件----一个关于linux的很重要的问题

#1

帖子 我是菜鸟我怕谁 » 2006-04-13 19:09

ubutu底下装软件时总提示缺少库,而且常常是装了一个又缺一个,好象是个无底洞,比如装mplayer时,先说少了libtrmcap.so.2,装好后又缺什么libcry*,接着是libmodule*,哪去找这么多库啊,国外的网站又上不了,有没有哪里可以统一找这些库的。(注:我是在教育网底下)
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-13 19:25

apt-get的?新利得里面会吗?dpkg安装就会这样的。
● 鸣学
我是菜鸟我怕谁
帖子: 31
注册时间: 2006-03-17 14:08
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 我是菜鸟我怕谁 » 2006-04-13 20:32

问题是我在教育网里,网速太慢了,我就想自己下包装,新得力要有足够的速度啊。还要升级,会晕死人的。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-04-13 20:36

要是必须dpkg安装deb。到ubuntu或者debian的包下载网站,同时会有依赖库的提示。可以同时下载。但是之前,可以先用apt-get实验一下,不是会提示要同时安装哪些依赖吗。这样你就知道一共要下载几个deb了。
● 鸣学
回复

回到 “编译或打包”