碰到个gtk+缺失的错误。。。不知道如何解决了

编译安装或者制作Deb包
回复
zelphar
帖子: 9
注册时间: 2008-12-17 16:15
送出感谢: 0
接收感谢: 0

碰到个gtk+缺失的错误。。。不知道如何解决了

#1

帖子 zelphar » 2008-12-20 11:11

checking for G2IPMSG... configure: error: Package requirements (libgnomeui-2.0 >= 2.14
gtk+-2.0 >= 2.4
glib-2.0 >= 2.8) were not met:

No package 'libgnomeui-2.0' found
No package 'gtk+-2.0' found
No package 'glib-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables G2IPMSG_CFLAGS
and G2IPMSG_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


我已经装了build-essential,已然有这个错误。。。。。要怎样做呢T_T
头像
ranfow
帖子: 176
注册时间: 2006-07-10 16:38
送出感谢: 0
接收感谢: 0
联系:

Re: 碰到个gtk+缺失的错误。。。不知道如何解决了

#2

帖子 ranfow » 2008-12-20 13:13

No package 'libgnomeui-2.0' found
回复

回到 “编译或打包”