[蛋疼]configure iptux 问题

编译安装或者制作Deb包
回复
f.a3
帖子: 91
注册时间: 2008-04-29 20:56
送出感谢: 0
接收感谢: 0

[蛋疼]configure iptux 问题

#1

帖子 f.a3 » 2009-02-06 21:12

我知道 iptux 有deb包,可是我还是希望能自己make一下。希望通过自己make学到更多知识。
用下载的 iptux-0.4.4.tar.gz 解压缩,然后进去,用 ./configure 配置,结果出现下列错误

代码: 全选

checking for GCONF... configure: error: Package requirements (gconf-2.0 >= 2.0.0) were not met:

No package 'gconf-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GCONF_CFLAGS
and GCONF_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


但是我用 sudo apt-get install gconf-2.0
却提示

代码: 全选

E: 无法找到软件包 gconf-2.0


同时,我又发现,有一个叫“gconf2”的包已经装在系统里面了。

请问,这个问题到底是怎么回事?gconf-2.0 和 gconf2 是同一个东西吗?
如果不是, gconf-2.0 要到哪里去弄呢?谢谢了。
上次由 f.a3 在 2009-02-06 21:31,总共编辑 1 次。
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

Re: configure iptux 问题

#2

帖子 syrano » 2009-02-06 21:16

我不是打了个包在google上吗
E=m c^2
huaiyue
帖子: 52
注册时间: 2008-01-05 16:47
送出感谢: 0
接收感谢: 0

Re: [蛋疼]configure iptux 问题

#3

帖子 huaiyue » 2009-04-26 15:15

同样的问题
头像
HuntXu
论坛版主
帖子: 5778
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

Re: [蛋疼]configure iptux 问题

#4

帖子 HuntXu » 2009-04-26 15:29

gconf2-dev?
HUNT Unfortunately No Talent...
回复

回到 “编译或打包”