configure: error: Your intltool is too old. You need intlto

编译安装或者制作Deb包
回复
wkl17
帖子: 245
注册时间: 2008-05-01 14:19
送出感谢: 0
接收感谢: 0
联系:

configure: error: Your intltool is too old. You need intlto

#1

帖子 wkl17 » 2009-02-22 16:24

configure: error: Your intltool is too old. You need intltool 0.35.5 or later.

我用的是ubuntu8.04lts,默认安装的GIMP 2。4。5的,我卸载了,并下载2。6。4和2。6。5的TAR。BZ2包。。。

解压出来后,CD到目录,然后./configure

但一直提示“标题”那些内容。。。(configure: error: Your intltool is too old. You need intltool 0.35.5 or later.)

我已经下载了intltool 0.40.5的版本,安装了,提示(configure: error: Your intltool is too old. You need intltool 0.36.3 or later.),于是我又去下载了

intltool 0.36.3,再安装。。。还是不行,又提示configure: error: Your intltool is too old. You need intltool 0.35.5 or later. 了。。。

为什么会这样啊?明明安装了,却好像没安装一样?还是有其它什么原因啊?
头像
yilan198711
帖子: 1628
注册时间: 2008-06-22 13:38
来自: 武汉
送出感谢: 0
接收感谢: 0

Re: configure: error: Your intltool is too old. You need intlto

#2

帖子 yilan198711 » 2009-02-25 15:29

顶上

求解 ………… :em20
mint+gnome
myswirl
帖子: 2
注册时间: 2008-09-30 13:59
送出感谢: 0
接收感谢: 0

Re: configure: error: Your intltool is too old. You need intlto

#3

帖子 myswirl » 2009-03-21 20:17

看一下intltool的版本
#intltoolize --version

可以先强制卸载intltool
#rpm -e --nodeps intltool
头像
thomasxie
帖子: 317
注册时间: 2009-11-22 15:29
送出感谢: 1 次
接收感谢: 0
联系:

Re: configure: error: Your intltool is too old. You need in

#4

帖子 thomasxie » 2010-10-15 20:33

:em11
时间就像一张网,你撒在那里,你的收获就在那里。
thunderlast
帖子: 34
注册时间: 2010-09-18 21:21
送出感谢: 0
接收感谢: 0

Re: configure: error: Your intltool is too old. You need in

#5

帖子 thunderlast » 2010-10-24 23:07

顶,遇到里同样的问题!!!求高手
王文涛
帖子: 41
注册时间: 2008-05-11 16:58
送出感谢: 0
接收感谢: 0
联系:

Re: configure: error: Your intltool is too old. You need in

#6

帖子 王文涛 » 2011-01-03 0:53

sudo apt-get install intltool
回复

回到 “编译或打包”