当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : configure EVOLUTION时提示所需包不够
帖子发表于 : 2009-06-05 15:11 
头像

注册: 2008-12-05 20:43
帖子: 97
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
代码:
Requested 'libebook-1.2 >= 2.26.2' but version of libebook is 2.26.1
Requested 'libecal-1.2 >= 2.26.2' but version of libecal is 2.26.1
Requested 'libedataserver-1.2 >= 2.26.2' but version of libedataserver is 2.26.1
Requested 'libedataserverui-1.2 >= 2.26.2' but version of libedataserverui is 2.26.1
Requested 'libegroupwise-1.2 >= 2.26.2' but version of libegroupwise is 2.26.1
Requested 'libebackend-1.2 >= 2.26.2' but version of libebackend is 2.26.1
Requested 'libgdata-1.2 >= 2.26.2' but version of libgdata is 2.26.1
Requested 'libgdata-google-1.2 >= 2.26.2' but version of libgdata-google is 2.26.1


提示些包版本不够,可是我不知道怎么下载到这些比较新的包。心里得里面,显示2.26.1就是最新的版本。那么,该到那里弄这些包阿?另外,请问我下载完这些包之后应该放到哪?是/usr/lib下么?我configure时候 使用了 #export PKG_CONFIG_PATH=/usr/lib/pkgconfig:/usr/lib语句)

清大家帮忙。。


_________________
道是何物,直教,生死相许?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: configure EVOLUTION时提示所需包不够
帖子发表于 : 2009-06-06 0:08 
头像

注册: 2008-08-25 18:57
帖子: 185
送出感谢: 0 次
接收感谢: 0 次
等待或换源


页首
 用户资料  
 
3 楼 
 文章标题 : Re: configure EVOLUTION时提示所需包不够
帖子发表于 : 2009-06-06 21:01 
头像

注册: 2008-12-05 20:43
帖子: 97
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
??诶。。。这么阿。。谢谢阿。。


_________________
道是何物,直教,生死相许?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: configure EVOLUTION时提示所需包不够
帖子发表于 : 2009-06-09 0:05 

注册: 2009-06-07 13:32
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
软件源里面换别的看看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译