当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:8。04LTS下编译安装GIMP2。6。7 报错
帖子发表于 : 2009-08-27 20:15 

注册: 2009-08-06 23:32
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
在执行 ./configure的时候
提示:
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: in `/home/howerliang/share/gimp-2.6.7':
configure: error: C compiler cannot create executables
See `config.log' for more details.

说C compiler cannot create executables,这是为何呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:8。04LTS下编译安装GIMP2。6。7 报错
帖子发表于 : 2009-08-27 20:42 
头像

注册: 2007-09-14 15:41
帖子: 183
送出感谢: 0 次
接收感谢: 0 次
8.04.3 LTS下编译安装Nautilus 2.25 报几乎同样的错


_________________
780G + HD4350 + 4G
----------------
100元包月的100M FTTH 何时到我家
----------------
克隆、克隆、克隆的ubuntu


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:8。04LTS下编译安装GIMP2。6。7 报错
帖子发表于 : 2009-08-29 11:01 

注册: 2008-01-19 12:01
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
安装gcc


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译