[问题]libgtk2.0-dev装不上怎么办?

编译安装或者制作Deb包
回复
头像
jiangpeng
帖子: 223
注册时间: 2006-07-25 9:33
送出感谢: 0
接收感谢: 0
联系:

[问题]libgtk2.0-dev装不上怎么办?

#1

帖子 jiangpeng » 2006-08-29 17:51

下列的软件包有不能满足的依赖关系:
libgtk2.0-dev: 依赖: libpango1.0-dev (>= 1.10.0-2) 但是它将不会被安装
依赖: libcairo2-dev 但是它将不会被安装
Take what man makes and use it, But do not worship it, For it shall pass. -- Anonymous

Twitter @jiangpeng
头像
jiangpeng
帖子: 223
注册时间: 2006-07-25 9:33
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jiangpeng » 2006-08-30 9:24

:cry: 没有人遇到过吗
Take what man makes and use it, But do not worship it, For it shall pass. -- Anonymous

Twitter @jiangpeng
bluedorphin
帖子: 11
注册时间: 2006-08-30 17:21
送出感谢: 0
接收感谢: 0

#3

帖子 bluedorphin » 2006-09-02 11:56

jiangpeng 写了::cry: 没有人遇到过吗
我也碰到了同样的问题,不知道怎么解决:(
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#4

帖子 xiechy » 2006-09-03 0:27

auto-apt
头像
anod221
帖子: 76
注册时间: 2007-04-10 18:36
来自: 西安
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 anod221 » 2007-09-07 16:44

我遇到此问题一定时间了,今天终于在论坛 的一旧帖子找到答案
使用

sudo aptitude install libgtk2.0-dev就好了
头像
sevk
帖子: 2059
注册时间: 2007-05-08 16:26
系统: arch
来自: 火星内核某分子内某原子核内
送出感谢: 20 次
接收感谢: 6 次
联系:

#6

帖子 sevk » 2007-09-12 20:09

终于找到你了!!
笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387
回复

回到 “编译或打包”