当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 大家来帮帮忙,关于安装glibc的安装
帖子发表于 : 2009-11-03 16:03 

注册: 2009-05-06 14:57
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
今天我本想安装个flash_player,但是系统说:
Your glibc library is older than 2.3.
Please update your glibc library.

所以我就去安装glibc,但是这个东西很不好装并且还容易使系统崩溃,所以谁能来个deb的包
在下感激不尽


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 大家来帮帮忙,关于安装glibc的安装
帖子发表于 : 2009-11-03 16:10 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
ubuntu4.04?


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 大家来帮帮忙,关于安装glibc的安装
帖子发表于 : 2009-11-03 16:10 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
debian 3.0?


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 大家来帮帮忙,关于安装glibc的安装
帖子发表于 : 2009-11-03 21:29 

注册: 2009-05-06 14:57
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我现在的系统是9.10,我需要装的这个是gun的C 语言库


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 大家来帮帮忙,关于安装glibc的安装
帖子发表于 : 2009-11-07 22:17 

注册: 2009-11-03 13:21
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
不知道怎么安装???我也需要,安装pgi必须要这个glibc


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 大家来帮帮忙,关于安装glibc的安装
帖子发表于 : 2009-11-28 20:50 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
代码:
sudo aptitude install libc6-dev


_________________
代码:
] ls -ld //


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 大家来帮帮忙,关于安装glibc的安装
帖子发表于 : 2010-02-06 10:04 

注册: 2010-02-06 9:58
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也品碰到同样得问题,我的系统是9.10雨林木风的。
我下载了glibc-2.3.2.tar.gz和glibc-linuxthreads-2.3.2.tar.gz在安装过程中用命令:./glibc-2.3.2/configure --prefix=/usr --disable-profile --enable-add-ons --libexecdir=/usr/lib --with-headers=/usr/include
后出现:
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking sysdep dirs... sysdeps/i386/elf linuxthreads/sysdeps/unix/sysv/linux/i386 linuxthreads/sysdeps/unix/sysv/linux linuxthreads/sysdeps/pthread sysdeps/pthread linuxthreads/sysdeps/unix/sysv linuxthreads/sysdeps/unix linuxthreads/sysdeps/i386/i686 linuxthreads/sysdeps/i386 sysdeps/unix/sysv/linux/i386 sysdeps/unix/sysv/linux sysdeps/gnu sysdeps/unix/common sysdeps/unix/mman sysdeps/unix/inet sysdeps/unix/sysv/i386 sysdeps/unix/sysv sysdeps/unix/i386 sysdeps/unix sysdeps/posix sysdeps/i386/i686/fpu sysdeps/i386/i686 sysdeps/i386/i486 sysdeps/i386/fpu sysdeps/i386 sysdeps/wordsize-32 sysdeps/ieee754/ldbl-96 sysdeps/ieee754/dbl-64 sysdeps/ieee754/flt-32 sysdeps/ieee754 sysdeps/generic/elf sysdeps/generic
checking for a BSD-compatible install... /usr/bin/install -c
checking whether ln -s works... yes
checking for pwd... /bin/pwd
checking for gcc... gcc
checking version of gcc... 4.4.1, bad
checking for gnumake... no
checking for gmake... no
checking for make... make
checking version of make... 3.81, ok
configure: error:
*** These critical programs are missing or too old: gcc
*** Check the INSTALL file for required versions.
请问如何解决?致谢


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 大家来帮帮忙,关于安装glibc的安装
帖子发表于 : 2010-02-06 10:07 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
9.10 的 glibc 早就超过 2.3 了, 是不是你那个 player 本身有问题


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 大家来帮帮忙,关于安装glibc的安装
帖子发表于 : 2010-02-06 14:57 

注册: 2010-01-13 23:26
帖子: 3173
送出感谢: 0 次
接收感谢: 12
同意LS的看法,是player有问题


_________________
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译