当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : configure提示openssl 版本过低
帖子发表于 : 2009-11-08 22:01 

注册: 2008-11-04 23:15
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
configure: error: OpenSSL version must be 0.9.6 or higher. Aborting.
我的openssl的版本是0.9.8的呀
libssl0.9.8 - SSL shared libraries


页首
 用户资料  
 
2 楼 
 文章标题 : Re: configure提示openssl 版本过低
帖子发表于 : 2009-11-08 22:22 

注册: 2008-11-04 23:15
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
catch it ,i did not install libssl-dev
In order to build software which requires the OpenSSL general-purpose library, you must first install the development instance of the OpenSSL library. Install the following packages libssl-dev (see InstallingSoftware


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译