当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : configure 错误,求高手
帖子发表于 : 2010-06-22 15:20 
头像

注册: 2010-06-07 13:27
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
最近想要安装个游戏,在./configure 这一步时出现错误“configure: error: Unable to find Boost Filesystem library“,在网上也搜了许多帖子有的建议“sudo apt-get install libboost1.37-dev”,自己也试过了,还是不行,求高手解决,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: configure 错误,求高手
帖子发表于 : 2010-06-22 15:43 
头像

注册: 2009-12-04 13:29
帖子: 1145
送出感谢: 2
接收感谢: 0 次
sudo apt-get install libboost-dev

不要加版本号
另外还有sudo apt-get install libboost-all-dev
ubuntu10.04需要运行上面的命令。如果还不行的话就应该检查你的环境了,查看PATH


_________________
关注和奉献Tianjin Linux User Group的建设,热心参与开源社区,Linux爱好者,python初学者,希望成为一名geek,求交流求指导

我知道发QQ群是不对的。。。可是:Linux天津qq群104029520 73809331,终有一天会没有QQ的。。

Blog:http://www.freetstar.com //欢迎
twitter:https://twitter.com/freetstar


页首
 用户资料  
 
3 楼 
 文章标题 : Re: configure 错误,求高手
帖子发表于 : 2010-06-22 19:52 
头像

注册: 2010-06-07 13:27
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
哦 谢谢 我试下


页首
 用户资料  
 
4 楼 
 文章标题 : Re: configure 错误,求高手
帖子发表于 : 2010-06-22 19:56 
头像

注册: 2009-12-02 12:41
帖子: 748
送出感谢: 0 次
接收感谢: 0 次
我都是先把boost整个安装再尝试config


_________________
who am I? I wander ...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译