当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救!配置无法通过!
帖子发表于 : 2006-10-30 17:13 

注册: 2006-10-30 17:10
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
执行./configure后,出现如下的提示:

checking for vendor f77 to be used instead of g77...
checking for f77... no
checking for xlf77... no
checking for cf77... no
checking for fort77... no
checking for f90... no
checking for xlf90... no
checking for g77... no
checking for f77... no
checking for xlf... no
checking for frt... no
checking for pgf77... no
checking for fl32... no
checking for af77... no
checking for fort77... no
checking for f90... no
checking for xlf90... no
checking for pgf90... no
checking for epcf90... no
checking for f95... no
checking for fort... no
checking for xlf95... no
checking for lf95... no
checking for g95... no
checking for Fortran 77 compiler default output... configure: error: Fortran 77 compiler cannot create executables

请问怎么解决啊?谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-16 19:24 

注册: 2008-04-14 15:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
请问,你解决了没有?
我也碰到同样的错误!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-16 19:28 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
个人猜想是某个东西没有加执行。
安装的话,是不是这么多no,要的库都没有装呀?

听人来解决吧,基本不会编译的人……


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-17 10:01 

注册: 2006-10-30 17:10
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
很早之前就解决了啊
把缺的库都装上就好了
最好先装build-essential
然后再补一些库


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译