当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu10.04升级内核(2.6.32--->2.6.34)失败望大侠帮忙
帖子发表于 : 2010-12-07 13:22 

注册: 2010-08-24 0:32
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
make的时候
出错信息如下:
In file included from include/linux/mm.h:40,
from drivers/pci/msi.c:10:
/home/thomas/Projects/LINUX/linux-2.6.34/arch/x86/include/asm/pgtable.h:25: internal compiler error: in build_int_cst_wide, at tree.c:971
Please submit a full bug report,
with preprocessed source if appropriate.
See <file:///usr/share/doc/gcc-4.4/README.Bugs> for instructions.
make[2]: *** [drivers/pci/msi.o] Error 1
make[1]: *** [drivers/pci] Error 2
make: *** [drivers] Error 2

不知道是什么原因,希望大侠帮忙!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu10.04升级内核(2.6.32--->2.6.34)失败望大侠帮忙
帖子发表于 : 2010-12-08 19:25 

注册: 2010-01-13 23:26
帖子: 3173
送出感谢: 0 次
接收感谢: 12
ppa:happyaron/kernel 里有 2.6.37-rc4,会一直跟进mainline的。


_________________
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译