手动编译GIMP-2.7.1出错

编译安装或者制作Deb包
回复
头像
Mr.Comix
帖子: 45
注册时间: 2010-08-06 21:17
来自: Yanji, Jilin, China
送出感谢: 0
接收感谢: 0

手动编译GIMP-2.7.1出错

#1

帖子 Mr.Comix » 2011-03-08 17:01

这个是错误信息

代码: 全选

checking for BABL... configure: error: Package requirements (babl >= 0.1.2) were not met:

Requested 'babl >= 0.1.2' but version of babl is 0.0.22

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables BABL_CFLAGS
and BABL_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
那个BABL我已经在新立得里面安装了最新的,但是是0.0.22版本的。没有更新的了。
我是一个普通的Ubuntu使用者。
我在WordPress的博客[纯生活博客,非电脑技巧]
头像
yuhuayang07
帖子: 389
注册时间: 2010-11-08 13:19
系统: openSUSE
来自: 广东省广州市黄埔区
送出感谢: 1 次
接收感谢: 4 次
联系:

Re: 手动编译GIMP-2.7.1出错

#2

帖子 yuhuayang07 » 2011-05-13 2:14

openSUSE还不错呢!
围脖:http://weibo.com/theair
Twitter:https://twitter.com/Zerta_D
邮箱/Gtalk:yuhuayang07@gmail.com
人生最悲哀的两点:生不醒目,死不瞑目。
回复

回到 “编译或打包”