制作的火狐4.0 浏览器的deb包安装提示出错。。。求解决方法

编译安装或者制作Deb包
回复
头像
1and1get2
帖子: 21
注册时间: 2010-06-17 14:22
送出感谢: 0
接收感谢: 0

制作的火狐4.0 浏览器的deb包安装提示出错。。。求解决方法

#1

帖子 1and1get2 » 2011-03-21 20:52

打包完成后 双击打开 提示
破坏现有软件包 'firefox-branding' 的依赖 firefox (= 3.6.15+build1+nobinonly-0ubuntu0.10.10.1)

我的打包的火狐是4.0正式版(官方ftp服务器上已经能下载了)
似乎是firefox-branding 限定了火狐的版本。。。怎么解决啊
头像
枫叶饭团
论坛版主
帖子: 14685
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 制作的火狐4.0 浏览器的deb包安装提示出错。。。求解决方法

#2

帖子 枫叶饭团 » 2011-03-21 21:02

什么?ff4居然有deb包???? :em11 :em11 :em11
这玩意不是一直是以绿色软件发布的吗?
头像
AutoXBC
帖子: 1750
注册时间: 2007-10-23 12:54
送出感谢: 2 次
接收感谢: 24 次

Re: 制作的火狐4.0 浏览器的deb包安装提示出错。。。求解决方法

#3

帖子 AutoXBC » 2011-03-21 21:07

把 firefox-branding 删掉就可以了,这个是过渡包,没有实际的用处。
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 制作的火狐4.0 浏览器的deb包安装提示出错。。。求解决方法

#4

帖子 lainme » 2011-04-03 11:53

安装官方的打包一般不会有问题
回复

回到 “编译或打包”