编译GCC的问题

编译安装或者制作Deb包
回复
hkrcn
帖子: 29
注册时间: 2007-03-25 19:23
送出感谢: 0
接收感谢: 0

编译GCC的问题

#1

帖子 hkrcn » 2011-03-29 1:53

刚发布了GCC 4.6,想尝试一下,就自行编译了。

首先用GCC 4.5编译安装了gmp mpfr mpc
然后configure
然后make
然后make check
然后make install

这是用老版本的GCC编译出来的新版本GCC。
请问是否还需要用新版本的GCC二次编译一次?
回复

回到 “编译或打包”