[问题]编译Visualboyadvance1.72时出现的问题

编译安装或者制作Deb包
回复
hscui
帖子: 169
注册时间: 2005-09-21 16:26
送出感谢: 0
接收感谢: 0

[问题]编译Visualboyadvance1.72时出现的问题

#1

帖子 hscui » 2007-03-03 18:27

我用的命令是:./configure --enable-gtk --with-mmx --with-x

然后出现一串yes,最后说:

checking for pkg-config... /usr/bin/pkg-config
checking for gtkmm-2.0 >= 2.0.0 libglademm-2.0 >= 2.1.0... Package gtkmm-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `gtkmm-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'gtkmm-2.0' found Package libglademm-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `libglademm-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'libglademm-2.0' found
configure: error: Library requirements (gtkmm-2.0 >= 2.0.0 libglademm-2.0 >= 2.1.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

看样子是Pkg-config出问题了,请问如何解决?
laimama
帖子: 104
注册时间: 2006-12-10 12:35
来自: ChongQing China
送出感谢: 0
接收感谢: 0

#2

帖子 laimama » 2007-07-11 20:03

仔细看呀!!!No package 'libglademm-2.0' found
不要浮躁。
回复

回到 “编译或打包”