编译最新版ffmpeg需要把系统自带的旧版卸载吗?

编译安装或者制作Deb包
回复
dfsr
帖子: 201
注册时间: 2007-10-20 22:48
送出感谢: 30 次
接收感谢: 1 次
联系:

编译最新版ffmpeg需要把系统自带的旧版卸载吗?

#1

帖子 dfsr » 2016-12-30 18:02

系统是16.04.1, 64bit.准备编译安装mpv 0.23,它要求ffmpeg3.2.2,因系统已经自带了2.8.10, 请问需要先卸载旧版吗?谢谢。
回复

回到 “编译或打包”