当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]关于configure中遇到的qt的版本问题
帖子发表于 : 2007-04-27 18:23 

注册: 2007-03-17 18:57
帖子: 124
地址: 广东广州
送出感谢: 0 次
接收感谢: 0 次
我用ubuntu 6.06,gnome桌面。
因为没有见到有6.06用的qBittorrent包,于是我就从qbt的网站上下载了源码包。
首先安装了qbt必须得安装qbt的lib包,经过论坛的各大大的指教后,configure & make & make install都成功了。
然后继续安装qbt。在configure qbt的时候,说我的qt 的版本小于4.2,
在检查了自己的6.06里面内置的qt是4.1版本后,我又跑到qt的网站(http://www.trolltech.com/)把qt 4.2.3的源码下载回来。(文件名是qt-x11-opensource-src-4.2.3.tar.gz)
在把qt4.2.3进行了长达6个小时的configure & make & make install,qt 4.2.3安装成功。
然后从新对qbt进行configure,但是依然提示说我的qt版本低。怎么办啊?
有谁在6.06装过qbt的?请帮帮我,谢谢了。

代码:
xzw@VIA-PC1500:~/BT_Download/qbittorrent-0.9.1$ sudo ./configure
Password:
Configuring qbittorrent ...
Verifying Qt 4 build environment ... ok
Checking for Qt >= 4.2 ... no

Error: need Qt >= 4.2!

xzw@VIA-PC1500:~/BT_Download/qbittorrent-0.9.1$


_________________
我用ubuntu 6.06,gnome桌面~
结果装个qBittorrent搞不定,
然后就换到ubuntu 7.04了..同样是gnome桌面~
定制才是王道!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译