当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请高手帮忙,编译飞鸽传书gnome版本的错误
帖子发表于 : 2007-05-13 19:57 

注册: 2006-08-06 22:30
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
GNOME2 IP Messenger 下载地址:http://www.ipmsg.org/archive/g2ipmsg-0.9.1.tar.gz
./configure时,其中有这样几项:
checking for gawk... no
checking whether to enable maintainer-specific portions of Makefiles... no
checking whether we are cross compiling... no
checking for strerror in -lcposix... no
checking whether to enable systray... no
checking for GST... no
configure: WARNING: You need GStreamer-0.10 or later installed if you need sound relevant functions

make时出现:
/bin/sh: -o: not found
make[2]: *** [ja.gmo] Error 127
make[2]: Leaving directory `/home/linjia/soft/g2ipmsg-0.9.1/po'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/linjia/soft/g2ipmsg-0.9.1'
make: *** [all] Error 2


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-13 20:01 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
都没编译环境吧。安装build-essential
这软件,源里面有吧


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-21 14:28 

注册: 2007-04-20 13:05
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
不是说了嘛.
configure: WARNING: You need GStreamer-0.10 or later installed if you need sound relevant functions

安装一下GStreamer的dev包应该就可以了。

我以前编译过一次,但是只要启动了托盘图标,程序就不能运行。一直没找到原因。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-12 3:19 

注册: 2007-03-07 14:12
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install gettext intltool


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-09 11:32 

注册: 2006-08-26 19:52
帖子: 174
送出感谢: 0 次
接收感谢: 0 次
我也遇到了同样的问题,装了LS说的两个包,还是一样,有什么办法吗?

【已解决】重新./configure一次就好了

不过请问着两个包是做什么用的?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译