[问题]请问OOOo2.0的简体中文版是rpm的,我应该怎么安装 ,谢谢

编译安装或者制作Deb包
回复
fteye
帖子: 201
注册时间: 2005-11-18 20:52
送出感谢: 0
接收感谢: 0

[问题]请问OOOo2.0的简体中文版是rpm的,我应该怎么安装 ,谢谢

#1

帖子 fteye » 2005-11-19 16:18

如题

谢谢
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2005-11-19 16:24

先把***.rpm包转换成***.deb

sudo alien ***.rpm

再安装得到的.deb包

sudo dpkg -i ***.deb
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
fteye
帖子: 201
注册时间: 2005-11-18 20:52
送出感谢: 0
接收感谢: 0

#3

帖子 fteye » 2005-11-19 16:31

谢谢您!
fteye
帖子: 201
注册时间: 2005-11-18 20:52
送出感谢: 0
接收感谢: 0

#4

帖子 fteye » 2005-11-19 16:34

我现在先 apt-get install alien
呵呵
lvscar
帖子: 59
注册时间: 2005-08-21 0:41
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 lvscar » 2005-11-29 0:36

我alien是 提示“Package build failed. Here's the log:
find: openoffice.org-base-2.0.0: No such file or directory”

请问还缺少什么包要装吗?

最后是转成tgz格式 解压后才用上
回复

回到 “编译或打包”