当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装build-essential出现的问题
帖子发表于 : 2007-10-08 17:17 

注册: 2007-03-17 1:15
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
build-essential:
依赖: libc6-dev 但是此软件包将不会被安装 或者
libc-dev
依赖: g++ 但是此软件包将不会被安装

怎么办阿,谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-29 11:56 

注册: 2007-10-23 11:13
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也想知道哦
我继续装libc6-dev,提示
下列的软件包有不能满足的依赖关系:
libc6-dev: 依赖: libc6 (= 2.3.6-0ubuntu20.5) 但是 2.6.1-1ubuntu9 正要被安装
E: 无法安装的软件包


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-07 17:59 

注册: 2007-03-17 1:15
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
我解决了,是源的问题,我的版本是ubuntu 7.04 feisty
原来的源是dapper的,改了就好了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-12 12:58 
头像

注册: 2007-12-10 19:15
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
。。我也遇到这个问题了。

我从网上下载了一个build-essential包也没有办法安装。。

一会我试下改源再看看。

楼上的兄弟你加入的是哪个源。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译