当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]内核编译成功,但是无线和ATI驱动有问题
帖子发表于 : 2007-12-14 4:18 

注册: 2007-03-11 22:32
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
IBM T43 AZ3, Intel PRO/wireless 2200BG 无线网卡,ATI Radeon X300 64MB 显卡。
编译的linux-2.6.23 内核。
无线网不工作了。。。。
启动 Restricted Driver的时候说让我装 Restricted-modules。。
另外还有CPU frequency scaling的问题,说我的不支持这个功能。。。。


_________________
抱着学习的态度安装Ubuntu


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-14 4:26 
头像

注册: 2007-10-29 22:12
帖子: 5353
地址: 江苏南京
系统: OSX 10.9 + Ub 1304
送出感谢: 0 次
接收感谢: 5
自己编译内核搞掉驱动也很正常地,解决办法是你同时下restricted driver的源代码,并且配置好相应的modules。


_________________
佛经说,人有八苦: 生、老、病、死、求不得、怨憎、爱别离、五阴盛 故我苦!
圣经说,人有七罪: 饕餮、贪婪、懒惰、淫欲、傲慢、嫉妒和暴怒  故我有罪!

我这篇帖子里面没有任何攻击我们伟大的中华人民共和国政府和任劳任怨的人民公仆(和本论坛高素质的版主)的文字和含义;

特此声明!

有些事,我们明知道是错的,也要去坚持,因为不甘心;有些人,我们明知道是爱的,也要去放弃,因为没结局;有时候,我们明知道没路了,却还在前行,因为习惯了。

欢迎来我的新浪微博@me


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-14 5:25 

注册: 2007-03-11 22:32
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
能不能说的具体一点。。。本人是超级菜鸟。
但是现在连驱动都不让装啊,要先装一个modules


_________________
抱着学习的态度安装Ubuntu


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-14 8:05 

注册: 2007-03-11 22:32
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
已经暂时放弃编译了,其实ubuntu 7.10 把各种东西都编译成了modules,我们只要modprobe (modules的名称)就行了,或者在/etc/modules 里面添加需要随机启动的modules
我就是这样把IBM的 cpu frequecny scaling, IBM Active Protection System, and power manager 等功能搞定的,由于俺用不到红外,指纹识别(以前漏电,电怕了,所以再也不用他了),也省了不少事


_________________
抱着学习的态度安装Ubuntu


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-28 19:20 

注册: 2007-05-27 10:36
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
目前装好驱动(A卡),如果编译内核过后,显卡驱动要不要重新装?

我怕编译好后,没办法进入X系统!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译