下载了audacious1.4.4.tar.gz无法安装,编译有问题,救命啊

编译安装或者制作Deb包
回复
jlwoo
帖子: 56
注册时间: 2007-09-17 0:03
送出感谢: 0
接收感谢: 0

下载了audacious1.4.4.tar.gz无法安装,编译有问题,救命啊

#1

帖子 jlwoo » 2007-12-19 12:04

下载了audacious1.4.4.tar.gz无法安装,./configure时提示缺少gtk+ libglade libmcs libmowgli
分别下了这四个包,安装gtk+时又无法安装,需要glib atk pango cairo四个包,分别下载后又无法安装,不是make有问题就是make install有问题,搞一天了,还是搞不定,快崩溃了,高手帮帮忙啊
还是有什么deb包可以直接安装呢
我原来是1.2.2版本,无法和歌词插件兼容,所以才要升级的
我是7.04ubuntu
头像
tenfar
帖子: 336
注册时间: 2005-12-10 17:36
来自: 北京市海淀区上地十街辉煌国际
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 tenfar » 2007-12-19 12:08

为什么我可以正常的安装呢?我也是7.04也是源代码安装的。libmcs libmowgli 这两个是要编译安装的哦。还有一些的编译环境要安装的。
Laptop:HP Compaq Presario V3210AU
OS:Gentoo openbox+stalonetray+rox-filer+gmrun+mplayer+firefox+ibus+sonata+tilda
Phone:Orange Dopod 838+ SPV C600
OS:Windows Mobile 6.1
回复

回到 “编译或打包”