当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : make: *** 没有指明目标并且找不到 makefile。 停止。
帖子发表于 : 2006-02-14 18:09 

注册: 2006-02-14 18:06
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
请高人指点,不知道怎么设置。
谢谢! :roll: :P


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-02-14 18:20 

注册: 2006-01-30 20:36
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
是因为你缺少相应的库,configure没有完成,你可以看configure的提示,看缺哪些,装上后再configure,如果成功,会自动生成相应的makefile,这时再make就不会有这样的提示了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-07 22:21 
头像

注册: 2006-11-21 21:25
帖子: 424
送出感谢: 0 次
接收感谢: 0 次
我缺少了randrproto和renderproto这两个包,请问要怎么才能装上啊,在立新得里面找不到啊。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-08 9:12 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10146
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 130
http://packages.ubuntu.com 去搜索缺少的 .h 文件属于哪个包,然后在ubuntu中安装那个包就好了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-12-08 11:42 
头像

注册: 2006-11-21 21:25
帖子: 424
送出感谢: 0 次
接收感谢: 0 次
谢谢


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-12-08 14:25 

注册: 2006-12-05 15:08
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
原来是这样的,谢谢 :D


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-12-22 23:36 

注册: 2006-11-24 21:20
帖子: 90
送出感谢: 0 次
接收感谢: 0 次
恩。。有些明白了。。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-12 3:58 

注册: 2007-04-12 2:58
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
suny_hn 写道:
是因为你缺少相应的库,configure没有完成,你可以看configure的提示,看缺哪些,装上后再configure,如果成功,会自动生成相应的makefile,这时再make就不会有这样的提示了。


那里可以看configure的提示亚?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-05 14:44 
头像

注册: 2007-01-21 20:10
帖子: 749
送出感谢: 0 次
接收感谢: 0 次
啊!我也是这个问题阿,困扰我很久了。可为什么6.10下安装了biuld-essential后就可以了,7.04还有这么多问题呢?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-05 15:23 
头像

注册: 2006-05-03 0:39
帖子: 8273
地址: المريخ
送出感谢: 0 次
接收感谢: 1
vvoody 写道:
啊!我也是这个问题阿,困扰我很久了。可为什么6.10下安装了biuld-essential后就可以了,7.04还有这么多问题呢?
本来就是这样的,你在6.10也同样会出现这样的问题

问题不出在7.04


_________________
PHP是最好的语言!不服来战!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-05-05 19:58 
头像

注册: 2007-01-21 20:10
帖子: 749
送出感谢: 0 次
接收感谢: 0 次
stlxv 写道:
vvoody 写道:
啊!我也是这个问题阿,困扰我很久了。可为什么6.10下安装了biuld-essential后就可以了,7.04还有这么多问题呢?
本来就是这样的,你在6.10也同样会出现这样的问题

问题不出在7.04


6.10下我install build-essential后就可以编译了,可7.04下就不行,同样的东西也不能编译~


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-05-07 1:25 

注册: 2006-08-27 19:32
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
看看这个,可能会对你有点帮助http://forum.ubuntu.org.cn/viewtopic.php?p=283604#283604


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译