Eclipse 3.1.1 汉化包 这么汉化不了啊

Python/PHP/Perl 开发与设计
回复
jxjawfq
帖子: 12
注册时间: 2005-11-22 13:04
来自: 江西先锋软件学院
送出感谢: 0
接收感谢: 0
联系:

Eclipse 3.1.1 汉化包 这么汉化不了啊

#1

帖子 jxjawfq » 2006-03-25 12:28

本想有一有 Eclipse 3.1.1 的可是汉化不了啊,如果有3.0.1的汉化包反到有一些被汉化了。
请问这就什么原因啊。
还有就是这么才可以汉化3.1.1啊?
头像
nmvr2600
帖子: 215
注册时间: 2005-11-01 18:23
送出感谢: 0
接收感谢: 0

#2

帖子 nmvr2600 » 2006-03-30 12:09

到eclipse网站上下载对应的语言包,安装方法网上到处都有
启动参数加上 -nl "zh_CN"

不过还是想说一句,加个语言包没有啥意义,开发工具还是英文为主,各种插件几乎都没有语言包的,你用着不觉得不伦不类?

做开发的这点英文还是要学的吧。
We are both God and devil.
----------------------------------
Oracle 11G SG PPT下载
回复

回到 “Python/Php/Perl”