谁有在ubuntu 6.06 for amd64上安装成功的java5的deb包?

Python/PHP/Perl 开发与设计
回复
03002407
帖子: 45
注册时间: 2006-05-25 12:00
送出感谢: 0
接收感谢: 0

谁有在ubuntu 6.06 for amd64上安装成功的java5的deb包?

#1

帖子 03002407 » 2006-05-27 15:30

用附件跟下贴,谢谢!
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#2

帖子 xep007 » 2006-05-27 16:46

源里面不是有吗?sudo aptitude search j2sdk,连1.6的都有了。
03002407
帖子: 45
注册时间: 2006-05-25 12:00
送出感谢: 0
接收感谢: 0

#3

帖子 03002407 » 2006-05-27 16:50

xep007 写了:源里面不是有吗?sudo aptitude search j2sdk,连1.6的都有了。
我装的时候有问题。其他人怎么样?

lostangel@ubuntu:~$ java -version
java version "1.5.0_06"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_06-b05)
Java HotSpot(TM) 64-Bit Server VM (build 1.5.0_06-b05, mixed mode)


但是/usr/lib/mozilla-firefox/plugins/libjavaplugin_oji.so 显示被损坏,
指向/usr/lib/j2re1.5-sun/plugin/amd64/ns7/,
在/usr/lib/j2re1.5-sun/没有找到plugin,有谁知道怎么回事吗?
depp
帖子: 92
注册时间: 2005-10-20 4:15
送出感谢: 0
接收感谢: 0

#4

帖子 depp » 2006-05-27 21:39

代码: 全选

sudo update-alternatives --auto firefox-javaplugin.so
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#5

帖子 种草得草 » 2006-05-29 12:54

那个是打包的问题。amd64没有java插件的。打包的时候忘了把这个脚本去掉了。

现在不需要了。现在sun-java5已经进入官方源了。

不要再安装ubuntu-cn里面的jdk了。
回复

回到 “Python/Php/Perl”