httpd2.22版本怎样才能支持php啊

Python/PHP/Perl 开发与设计
回复
elephant_what
帖子: 60
注册时间: 2006-04-25 7:08
送出感谢: 0
接收感谢: 0

httpd2.22版本怎样才能支持php啊

#1

帖子 elephant_what » 2006-07-23 12:27

最近我下载安装了apache2.22版,可就是无法loadmoduls php的库啊.谁有办法帮忙啊
xulx
帖子: 6
注册时间: 2006-10-16 10:06
送出感谢: 0
接收感谢: 0

#2

帖子 xulx » 2007-01-11 12:36

好像Apache的API有不向下兼容的情况 等PHP的更新吧
urooter
帖子: 16
注册时间: 2007-02-06 18:33
送出感谢: 0
接收感谢: 0

#3

帖子 urooter » 2007-02-06 18:55

可以选择自己编译httpd-2.2.3 ,php-5.2.0 ,configure时,提示缺什么lib就去source里加就行了。
source里的php版本比较低。
回复

回到 “Python/Php/Perl”