请问ubuntu下如何安装php环境 ?

Python/PHP/Perl 开发与设计
回复
yousun
帖子: 9
注册时间: 2006-06-03 18:21
送出感谢: 0
接收感谢: 0

请问ubuntu下如何安装php环境 ?

#1

帖子 yousun » 2006-08-02 10:59

最好是详细的教程 ,apache+php+mysql.最好能是现在的版本的 教程 。非常感谢!
nuoran
帖子: 57
注册时间: 2006-04-27 14:09
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nuoran » 2006-08-02 17:04

我都正想要这样的教程呢。
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 madoldman » 2006-08-03 22:20

安装apt-get install就可以了阿,你需要的是使用的教程吧?
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 drivel » 2006-08-05 10:46

wukw
帖子: 107
注册时间: 2006-07-13 16:51
送出感谢: 0
接收感谢: 0

#5

帖子 wukw » 2006-08-10 11:22

厉害阿,第一篇很详细很好,居然就是楼上朋友翻译的!! 明天再仔细看~
fentin
帖子: 29
注册时间: 2006-09-27 20:28
来自: Yunnan
送出感谢: 0
接收感谢: 0
联系:

呵呵,还不错嘛

#6

帖子 fentin » 2006-09-27 20:31

支持一下下下
怎么这个PHP版的人太少了哦
amoyrico
帖子: 23
注册时间: 2006-11-03 11:26
送出感谢: 0
接收感谢: 0

我用这个方法架成功了。

#7

帖子 amoyrico » 2006-11-19 23:59

duwei
帖子: 4
注册时间: 2006-11-01 12:50
送出感谢: 0
接收感谢: 0

#8

帖子 duwei » 2006-11-22 18:46

lampp + zend studio , very easy
头像
pshvvvv
帖子: 308
注册时间: 2009-02-23 21:58
送出感谢: 0
接收感谢: 0
联系:

Re: 请问ubuntu下如何安装php环境 ?

#9

帖子 pshvvvv » 2009-06-28 18:42

就是阿,太少了
没有完整的ubuntu LAMP安装配置文档

看了楼上发的,才发现原来 安装Apache2+mysql5+php5还有安装顺序。。。。

从来没有遇到过,如果不是看了你们的帖子,估计我的很长时间才会发现
选择之前,选择最重要;选择之后,坚持最重要!!!
只有偏执狂才能成功!!!
tusooa
帖子: 6546
注册时间: 2008-10-31 22:12
系统: 践兔
送出感谢: 6 次
接收感谢: 10 次
联系:

Re: 请问ubuntu下如何安装php环境 ?

#10

帖子 tusooa » 2009-07-01 19:10

代码: 全选

sudo aptitude install lamp-server

代码: 全选

] ls -ld //
头像
deepmist
帖子: 122
注册时间: 2008-05-10 13:18
来自: 江西
送出感谢: 0
接收感谢: 0

Re: 请问ubuntu下如何安装php环境 ?

#11

帖子 deepmist » 2009-08-04 11:51

大家说的不错
头像
chiyiangel
帖子: 201
注册时间: 2008-01-12 21:15
来自: 南昌
送出感谢: 0
接收感谢: 0
联系:

Re: 请问ubuntu下如何安装php环境 ?

#12

帖子 chiyiangel » 2009-10-09 22:35

代码: 全选

$ apt-get install build-essential apache2 php5 libapache2-mod-php5 mysql-server libmysqlclient15-dev php5-mysql memcached php5-memcache php5-gd php5-mcrypt subversion automake
$ apt-get install cmake g++ libboost-date-time-dev libboost-dev libboost-filesystem-dev libboost-program-options-dev libboost-regex-dev libboost-serialization-dev make zlib1g-dev
一般来说 这2条 够了

参考文章
http://hi.baidu.com/chiyiangel/blog/ite ... 12f2e.html
我的 BLOG www.gcome.info
AMD X2 4600+
2GX2
ONDA A78GT/128M
ST 640G
回复

回到 “Python/Php/Perl”