[问题]IronPython怎么在MONO下跑?

Python/PHP/Perl 开发与设计
回复
头像
jiangpeng
帖子: 223
注册时间: 2006-07-25 9:33
送出感谢: 0
接收感谢: 0
联系:

[问题]IronPython怎么在MONO下跑?

#1

帖子 jiangpeng » 2006-08-11 0:44

官网下的IronPython-1.0-RC1-Bin,好像是为.NET编译的,不知道有没有在MONO下可用的IronPython?
Take what man makes and use it, But do not worship it, For it shall pass. -- Anonymous

Twitter @jiangpeng
头像
mapserver
帖子: 115
注册时间: 2006-10-06 16:43
送出感谢: 0
接收感谢: 0

#2

帖子 mapserver » 2006-10-14 21:48

可能不能在MONO下跑,IronPython的作者现在在ms工作。
IronPython能很好和vs2005整合在一起。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-10-15 9:47

可以了,好像edgy里面已经有包了。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
jiangpeng
帖子: 223
注册时间: 2006-07-25 9:33
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 jiangpeng » 2006-10-15 14:55

楼上可否给点详细资料或者给个链接
Take what man makes and use it, But do not worship it, For it shall pass. -- Anonymous

Twitter @jiangpeng
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-10-15 15:03

我已经说了edgy里面有包了。如果你是用的edgy,那么就可以用apt-get直接安装了。


karron@karronqiu:~$ apt-cache search ironpython
python-all - Package depending on all supported Python runtime versions
python-all-dev - Package depending on all supported Python development packages
ironpython - A Python implementation targeting the .NET and Mono platforms
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “Python/Php/Perl”