当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 哪位高手能指教一下下::在ubuntu9.10或者ubuntu10.04中安装使用eclipse开发调试PHP语言的详细
帖子发表于 : 2010-05-20 17:39 

注册: 2010-04-21 13:32
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我初学PHP,刚接触LAMP近一个月了。。

想用eclipse开发调试PHP语言。但是Eclipse总是用不了。。。。主要是用不了RUN和DEBUG功能啊??


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 哪位高手能指教一下下::在ubuntu9.10或者ubuntu10.04中安装使用eclipse开发调试PHP语
帖子发表于 : 2010-08-08 0:01 

注册: 2008-06-28 8:40
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
:em06 我现在也是调试不了,总是走不到断点那,结果直接出来了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 哪位高手能指教一下下::在ubuntu9.10或者ubuntu10.04中安装使用eclipse开发调试PHP语
帖子发表于 : 2010-08-30 16:16 

注册: 2008-04-02 10:14
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
安装eclipse DPT,安装lamp
sudo apt-get install lamp-server^


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译