5.10版本中ruby 软件标明是 1.8.2的 其实是ruby1.8.3的 痛苦阿

Python/PHP/Perl 开发与设计
回复
hfh
帖子: 22
注册时间: 2005-04-17 22:47
送出感谢: 0
接收感谢: 0

5.10版本中ruby 软件标明是 1.8.2的 其实是ruby1.8.3的 痛苦阿

#1

帖子 hfh » 2006-10-18 16:13

ii libfcgi-ruby1.8 0.8.6-1 FastCGI library for Ruby
ii libgdbm-ruby1.8 1.8.2-9ubuntu1.2 GDBM interface for Ruby 1.8
ii libmysql-ruby1.8 2.4.5-6.1 MySQL module for Ruby 1.8
ii libopenssl-ruby1.8 1.8.2-9ubuntu1.2 OpenSSL interface for Ruby 1.8
ii libpgsql-ruby1.8 0.7.1-3 PostgreSQL extension library for ruby1.8
ii libreadline-ruby1.8 1.8.2-9ubuntu1.2 Readline interface for Ruby 1.8
ii libredcloth-ruby1.8 3.0.3-2 Textile module for Ruby 1.8
ii libruby1.8 1.8.2-9ubuntu1.2 Libraries necessary to run Ruby 1.8
ii libruby1.8-dbg 1.8.2-9ubuntu1.2 Debugging libraries for Ruby 1.8
rc rake 0.5.4-1build1 a ruby build program
ii rdoc 1.8.2-1 Generate documentation from ruby source file
ii ruby 1.8.2-1 An interpreter of object-oriented scripting
ii ruby1.8 1.8.2-9ubuntu1.2 Interpreter of object-oriented scripting lan
ii ruby1.8-dev 1.8.2-9ubuntu1.2 Header files for compiling extension modules




$ ruby1.8 -v
ruby 1.8.3 (2005-06-23) [x86_64-linux]


5.10版本中ruby 软件标明是 1.8.2的 其实是ruby1.8.3的 痛苦阿


1.8.3的不能用rails
回复

回到 “Python/Php/Perl”