[教学]zope 2.8的安装

Python/PHP/Perl 开发与设计
回复
taoyh
帖子: 108
注册时间: 2005-09-26 19:26
送出感谢: 0
接收感谢: 0

[教学]zope 2.8的安装

#1

帖子 taoyh » 2005-11-26 21:21

论坛中有一个帖是plone的安装,比较的傻瓜,它把plone和zope一起装了,但是plone是架在zope上的,如果你要zope支持其他的CMS就要从安装zope开始,所以,我特地的去看了一些相关的资料,他说和debian上的安装一样,非常简单。

1、安装zope2.8 我是在synaptic下搜索安装的,如果直接用
sudo apt-get install zope ,系统默认给你安装2.6的版本。所以应该用
sudo apt-get install zope2.8
2、安装完成以后,就是建立一个zope实例
sudo python mkzopeinstance.py
建立时会问你安装的目录和用户密码之类的,一般安装目录就使用/var/lib/zope2.8/instance
我用zope1作为实例的名称
3、启动这个实例
sudo /var/lib/zope2.8/instance/zope1/bin/zopectl start

这样你就可以在zope的基础上开发和安装其他的非plone的应用了。
回复

回到 “Python/Php/Perl”