[问题]eclipse+dltk不能调试Ruby

Python/PHP/Perl 开发与设计
回复
chee
帖子: 34
注册时间: 2005-05-16 21:24
来自: 广东茂名
送出感谢: 0
接收感谢: 0

[问题]eclipse+dltk不能调试Ruby

#1

帖子 chee » 2007-07-25 11:33

eclipse3.3 + dltk0.9(Dynamic Languages Toolkit)
采用link方式安装的插件

在Ubuntu下,语法显亮,代码智能提示等都和在windows下一样正常,
可就是在调试运行时,eclipse的 Console 什么信息都没有!把以插件复制安装也是同样子!
(当然,ruby已正确安装,并能要终端下正常运行)

有谁是用eclipse+dltk的吗?
请问是哪里出了问题?
chee
帖子: 34
注册时间: 2005-05-16 21:24
来自: 广东茂名
送出感谢: 0
接收感谢: 0

#2

帖子 chee » 2007-07-29 20:52

嗯,还是改用NetBeans6M10了,对ruby,rails支持都很好,很不错!
头像
longhong
帖子: 37
注册时间: 2006-09-24 6:36
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 longhong » 2007-12-28 11:34

我也出现在同样的问题,不知楼主有没有解决了
回复

回到 “Python/Php/Perl”