2.6.24内核下,有哪些虚拟机可以用呀。

Kvm、VMware、Virtualbox、Xen、Qemu 等
回复
hbaolong
帖子: 44
注册时间: 2007-07-08 12:02
送出感谢: 0
接收感谢: 0

2.6.24内核下,有哪些虚拟机可以用呀。

#1

帖子 hbaolong » 2008-01-26 11:27

RT
leowang
帖子: 29
注册时间: 2007-10-22 19:24
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 leowang » 2008-01-27 11:18

vmware不能用了,编译的时候出错,等新版吧。
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 230 次

#3

帖子 ljj_jjl2008 » 2008-01-28 8:11

vbox好像也不能用。
我也在找。
头像
a9z1
帖子: 91
注册时间: 2007-02-06 17:06
送出感谢: 0
接收感谢: 0

#4

帖子 a9z1 » 2008-01-28 11:17

vbox重新安装后可以用
tiezixy
帖子: 2
注册时间: 2007-10-17 11:13
送出感谢: 0
接收感谢: 0

#5

帖子 tiezixy » 2008-01-28 12:00

virtualBox 可用的
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 230 次

#6

帖子 ljj_jjl2008 » 2008-01-28 16:21

tiezixy 写了:virtualBox 可用的
1.5.4可以用。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 skyx » 2008-01-28 16:22

ljj_jjl2008 写了:vbox好像也不能用。
我也在找。
谁说不能用?
no security measure is worth anything if an attacker has physical access to the machine
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 230 次

#8

帖子 ljj_jjl2008 » 2008-01-28 16:28

skyx 写了:
ljj_jjl2008 写了:vbox好像也不能用。
我也在找。
谁说不能用?
我在你楼上已经说了,1.5.4可以用
darksheen
帖子: 85
注册时间: 2007-03-24 15:21
送出感谢: 0
接收感谢: 0

#9

帖子 darksheen » 2008-01-29 10:53

VMWare 6.0.2 + vmware-any-any116,一切正常
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 skyx » 2008-01-29 10:58

ljj_jjl2008 写了:
skyx 写了:
ljj_jjl2008 写了:vbox好像也不能用。
我也在找。
谁说不能用?
我在你楼上已经说了,1.5.4可以用
老掉牙的vbox版本也应该正常才对。
no security measure is worth anything if an attacker has physical access to the machine
回复

回到 “虚拟机和虚拟化”