当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级vbox时出现的问题
帖子发表于 : 2008-02-23 9:37 
头像

注册: 2007-03-17 1:24
帖子: 603
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
我以前用的是源里的vbox1.50版
我把他卸载了 下了1.5.6版的 安装的时候出现错误了
显示的信息是这样的:

(正在读取数据库 ... 系统当前总共安装有 129640 个文件和目录。)
正在解压缩 virtualbox (从 virtualbox_1.5.6-28266_Ubuntu_gutsy_i386.deb) ...
dpkg:处理 virtualbox_1.5.6-28266_Ubuntu_gutsy_i386.deb (--install)时出错:
正试图覆盖“/lib/modules/2.6.22-14-generic/misc/vboxdrv.ko”,它属于软件包 virtualbox-ose-modules-2.6.22-14-generic
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
virtualbox_1.5.6-28266_Ubuntu_gutsy_i386.deb


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-23 11:06 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
试着先把1.5.0卸载了,再安装1.5.6


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-23 13:10 
头像

注册: 2007-03-17 1:24
帖子: 603
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
我已经把1.5.0删除了 再装1.5.6就出现这样的问题了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-23 13:15 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
把:virtualbox-ose-modules-2.6.22-14-generic也卸载了


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-23 15:45 
头像

注册: 2006-06-06 11:14
帖子: 125
地址: 四川成都
送出感谢: 0 次
接收感谢: 0 次
应该是让你先升级内核吧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译