当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求助!安装vmware问题,在线等。
帖子发表于 : 2005-07-08 9:59 

注册: 2005-07-08 9:31
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
kubuntu5.04安装vmware5.0,到了这一步不知道怎么进行了:
代码:
What is the location of the directory of C header files that match your running
kernel? [/usr/src/linux/include] root@kubuntu:/software/vmware-distrib#

是不是和我要系统内核的源文件,我要到哪里去找这个东西?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-07-08 10:03 

注册: 2005-07-08 9:31
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
贴图:


附件:
3.jpg
3.jpg [ 19.77 KiB | 被浏览 1400 次 ]
页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-07-08 12:48 
头像

注册: 2005-05-23 13:38
帖子: 771
地址: gdsz
送出感谢: 0 次
接收感谢: 0 次
按照我猜测的翻译是这样:

安装程序是在找符合你的正在运行的核心的c header file(c头文件???)的目录,这个目录默认是在/usr/src/linux/include

但是你的系统并不存在这个目录……

不清楚这些东西,楼下的继续……



不知道跟权限有没有关系……看起来没关系……


_________________
……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-07-08 12:50 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
楼主是怎么安装VM的?源码编译器?


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-07-08 13:52 
头像

注册: 2005-04-06 21:15
帖子: 2200
地址: 安徽黄山
送出感谢: 0 次
接收感谢: 0 次
需要 apt-get install linux-kernel-headers gcc 先


_________________
生命不息,灌水不止,我师父是白娘子.另热烈庆祝本人blog访问量突破2w大关.
被高手bs,向小白显摆.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-08-22 17:29 
头像

注册: 2005-07-20 15:01
帖子: 266
送出感谢: 0 次
接收感谢: 0 次
ct兄,那样不行,而且我下了2。6。10的源码包,指定路径为/usr/src/linux-source-2.6.10/include竟然还是不行!!
哪位安装成功请拉我们一把~~^_^


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-08-22 17:30 
头像

注册: 2005-07-20 15:01
帖子: 266
送出感谢: 0 次
接收感谢: 0 次
顺便说一下,ct兄,俺也在合肥 :lol:


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题]求助!安装vmware问题,在线等。
帖子发表于 : 2005-09-21 12:27 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
wind_tonight 写道:
kubuntu5.04安装vmware5.0,到了这一步不知道怎么进行了:
代码:
What is the location of the directory of C header files that match your running
kernel? [/usr/src/linux/include] root@kubuntu:/software/vmware-distrib#

是不是和我要系统内核的源文件,我要到哪里去找这个东西?


安装头文件;
提示时指定:
代码:
/lib/modules/[i]2.6.10-5-686[/i]/build/include/

2.6.10-5-686换成所用的kernel版本.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-10-18 18:00 

注册: 2005-10-12 19:03
帖子: 76
送出感谢: 0 次
接收感谢: 1
/lib/modules/2.6.10-5-686/build/include/
我找不到这个目录啊,怎么办?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-10-18 19:04 

注册: 2005-10-12 19:03
帖子: 76
送出感谢: 0 次
接收感谢: 1
已经搞定了,谢谢,我希望能够挂载已经存在的windows分区,又怕搞坏了原来的windows,很矛盾啊。
是该创建虚拟的windows呢?还是利用原来的windows?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-10-19 16:29 

注册: 2005-05-21 17:26
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
请问楼上怎么搞定的,谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译