当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 刚下载的Puppy 4.00在VM安装出现问题
帖子发表于 : 2008-05-08 11:12 

注册: 2008-05-02 17:36
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
在VM安装的时候出现了Uncompressing the Linux 有什么办法啊?我是菜鸟!还有如何是在VM安装新建虚拟机时应该选择什么客户操作系统呢?是Ubuntu还是Other Linux 2.6 . x Kernel 呢?高手教一下我吧,都弄了一晚上了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-16 19:09 

注册: 2008-03-21 11:48
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我说下我的方式
出现安装界面使用参数:puppy acpi=off pfix=noram
在选在图形系统时,选xvesa, xorg不行.
这样就OK了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-16 19:18 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
个人怀疑是建立虚拟磁盘没有选对,vm有 ide scsi两种的格式的,puppy iso刻录光盘运行然后退出保存一下配置就好了,安装么有什么必要的,puppy可以直接安装在win的分区里面的,不过比较麻烦一点,不过比在虚拟机里面用好多了,试试吧


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译