当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装XEN遇到了问题
帖子发表于 : 2008-05-18 23:16 

注册: 2008-04-23 1:58
帖子: 192
地址: 哪儿并不重要
送出感谢: 0 次
接收感谢: 0 次
首先,是查阅资料准备安装xen-desktop.
代码:
 sudo aptitude install ubuntu-xen-desktop

遇到了xenman的依赖问题。
然后
代码:
 sudo aptitude install ubuntu-xen-server

本来想来应该没什么大的区别,权且试一下。帮助文档也说这是很模糊的差异。
没有遇到依赖问题,十分钟安装完毕。本以为大功告成。
重启后进不了图形界面,在网上曾看见过类似的情况,好像是nv显卡驱动的问题。
这个说是要把驱动换成开源版本的,特效也就没了。
请教一下,还有别的办法么?
再问一句字符界面怎么那么多乱码啊?编码方式不一样?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-23 13:16 

注册: 2008-04-23 1:58
帖子: 192
地址: 哪儿并不重要
送出感谢: 0 次
接收感谢: 0 次
顶一个,急啊!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-24 13:04 

注册: 2008-04-23 1:58
帖子: 192
地址: 哪儿并不重要
送出感谢: 0 次
接收感谢: 0 次
这论坛有人吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-27 0:47 

注册: 2008-04-23 1:58
帖子: 192
地址: 哪儿并不重要
送出感谢: 0 次
接收感谢: 0 次
由于时间紧迫,干脆把原来的驱动卸载了。图形界面是能进去了。
可是动不动就死机,靠!什么玩意啊!什么时候死都随他高兴,真他妈的贱!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-27 10:22 

注册: 2006-04-11 14:48
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
如果安装ubuntu-xen-server的话,就不会起x了,而只启动字符界面.我也遇到过这种情况。我后来修改menu.lst.从普通的内核启动,而不是从xen修改的内核启动。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-27 10:42 

注册: 2008-04-23 1:58
帖子: 192
地址: 哪儿并不重要
送出感谢: 0 次
接收感谢: 0 次
gangcai 写道:
如果安装ubuntu-xen-server的话,就不会起x了,而只启动字符界面.我也遇到过这种情况。我后来修改menu.lst.从普通的内核启动,而不是从xen修改的内核启动。

当然,原始内核是好的。可是必须要用这该死的XEN来做作业!很无奈的说!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译