当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救!VMPLAYER 虚拟 XP HOME,虚拟机不能上网。
帖子发表于 : 2008-07-16 9:21 

注册: 2008-07-16 9:13
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
是这个的,主机是UBUNTU 8.04。我成功的用VMWARE PLAYER虚拟了XP HOME。也安装了VMWARE-TOOLS。使用了VMXEASY。现在的问题就是虚拟机不能上网。

我打开虚拟机的设备管理器。发现 以太网控制器 不能用 也安装不了驱动 不知道是不是这个问题。

还有就是我创建一个新的连接 提示 向导找不到网络硬件 我晕了。。。。

求救大侠们,刚入门。。。在线等。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-16 10:51 

注册: 2008-07-16 9:13
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
:( :( :(


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-16 13:48 

注册: 2008-07-16 9:13
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
图片

就是这个样子的,,,我真,,,


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-18 0:27 
头像

注册: 2008-06-17 23:17
帖子: 724
地址: 灾区
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.php?t=136377 这个问题和你的是一样的


_________________
◆WINDOWS系统已彻底删除
◆正在安装UBUNTU 9.04
◆系统正在复制文件,请稍等...
┌────────────┐
│ ■■■■■■■□□□ 70% │
└────────────┘


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-18 10:06 

注册: 2008-07-16 9:13
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
不一样的啊。。。

我的是 以太网控制器 找不到 我也装了驱动,但是依然是个黄色的问号,我真晕。

这种情况下,我怎么上网啊???


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-18 12:34 
头像

注册: 2008-06-17 23:17
帖子: 724
地址: 灾区
送出感谢: 0 次
接收感谢: 0 次
你还是用VBOX来虚拟XP吧 我觉得VBOX比较好用 网络配置也很简单


_________________
◆WINDOWS系统已彻底删除
◆正在安装UBUNTU 9.04
◆系统正在复制文件,请稍等...
┌────────────┐
│ ■■■■■■■□□□ 70% │
└────────────┘


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-19 3:14 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
双击“以太控制器”,重新安装驱动,指向C:\Program Files\VMware\VMware Tools\Drivers\vmxnet
如果不能安装,就网上搜索 VM网卡for XP ,下载其他的驱动。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译