当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]在ubuntu8.04下安装virtualbox无法成功的问题
帖子发表于 : 2008-07-31 10:31 

注册: 2008-07-31 10:23
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
新手,大家请多包涵^_^

昨天把系统升级到8.04之后想安装virtualbox,参考了wiki:http://wiki.ubuntu.org.cn/Ubuntu8.04%E4%B8%8B%E5%A6%82%E4%BD%95%E4%BD%BF%E7%94%A8virtualbox%E5%AE%89%E8%A3%85winxp#.E5.85.B3.E4.BA.8E.E7.89.88.E6.9C.AC.E9.97.AE.E9.A2.98

我看了一下我的内核是:Linux anqin-desktop 2.6.25.4 #1 SMP Thu May 22 21:26:10 CST 2008 i686 GNU/Linux

参考帖子所说开始安装,安装的时候提示:
引用:
anqin@anqin-desktop:~$ sudo apt-get install virtualbox
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
下列【新】软件包将被安装:
virtualbox
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 3 个软件未被升级。
需要下载 0B/25.2MB 的软件包。
操作完成后,会消耗掉 62.7MB 的额外磁盘空间。
【警告】:下列的软件包不能通过验证!
virtualbox
不经验证就安装这些软件包么?[y/N]


之后我选择y:
引用:
正在预设定软件包 ...
(正在读取数据库 ... 系统当前总共安装有 137469 个文件和目录。)
正在解压缩 virtualbox (从 .../virtualbox_1.6.2-31466%5fUbuntu%5fhardy_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/virtualbox_1.6.2-31466%5fUbuntu%5fhardy_i386.deb (--unpack)时出错:
正试图覆盖“/lib/modules/2.6.24-16-generic/misc/vboxdrv.ko”,它属于软件包 virtualbox-ose-modules-2.6.24-16-generic
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/virtualbox_1.6.2-31466%5fUbuntu%5fhardy_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


敬请各位大侠指点...不胜感激


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译